De productcode opgeven

Typ of plak de uit 25 tekens bestaande productcode.

Belangrijk U bent niet verplicht om de productcode nu op te geven, maar we raden u aan om dit wel te doen, zodat u kunt controleren of uw software geldig is. U kunt Microsoft Office-systeem 2007-programma's maximaal 25 keer uitvoeren voordat u een productcode moet opgeven. Als u dan nog geen geldige productcode hebt opgegeven, wordt de software in gereduceerde modus uitgevoerd en zijn veel functies niet beschikbaar.

Wat wilt u doen?
  • De productcode van een evaluatieversie opzoeken
  • De productcode van een volledig product opzoeken

De productcode van een evaluatieversie opzoeken

Afhankelijk van hoe de evaluatieversie is verkregen (op cd/dvd, gedownload, via een abonnement of vooraf geïnstalleerd door de computerfabrikant, systeembouwer of leverancier) kunt u de productcode vinden op een van de volgende locaties:

  • Pictogram evaluatieversie op bureaublad Pictogramafbeelding wanneer een vooraf geïnstalleerde evaluatieversie beschikbaar is.
  • Sticker op het cd-hoesje of andere verpakking
  • Kaart met product-id van Microsoft.
  • Via e-mail ontvangen bevestigingsbericht van onlineaankoop of kennisgeving van verlenging.

Belangrijk Als u de productcode van uw evaluatieversie niet kunt vinden, gaat u naar 2007 Microsoft Office suites Personal Computer Trial Site voor meer informatie over het aanvragen van een productcode.

Terug naar boven

De productcode van een volledig product opzoeken

De productcode van een volledig product kunt u vinden op een van de volgende locaties:

  • Sticker op het cd-hoesje of andere verpakking.
  • Certificate of Authenticity (Certificaat van Echtheid).
  • Via e-mail ontvangen bevestigingsbericht van een onlineaankoop

Opmerking Als u een evaluatieversie converteert, moet u de productcode van een volledige versie van Microsoft Office-systeem 2007 gebruiken.

Belangrijk Zorg ervoor dat u uw productcode niet kwijtraakt. Bewaar de verpakking of schrijf het nummer op en bewaar het op een veilige plaats. Als u de productcode toch kwijtraakt, kunt u het beste Microsoft Knowledge Base-artikel Een nieuwe productcode aanvragen voor een Office-programma raadplegen.

Als u een foutbericht krijgt of op een probleem stuit, kunt u op de website 2007 Microsoft Office Suites Setup Resource Center informatie over het oplossen van problemen en contactgegevens van Microsoft Product Support vinden.

Terug naar boven


Uw gegevens opgeven

Het opgeven van uw gegevens is optioneel. De informatie die u hier geeft, wordt niet naar Microsoft verzonden.


Converteren naar de volledige versie van Microsoft Expression Web

Als u de evaluatieversie van Microsoft Expression Web wilt converteren naar de volledige productversie, moet u een productcode opgeven die afkomstig is van een volledige productversie. Met het converteren van een evaluatieversie naar het volledige product, worden de gebruiksbeperkingen voor de software opgeheven. De conversie heeft geen invloed op de programma-instellingen of -gegevens.

Productcode opgeven Klik op deze optie als u het volledige product al online of in een winkel hebt gekocht. U kunt de productcode gewoonlijk op het cd-doosje of op andere verpakking vinden, of in het bevestigingsbericht van uw onlineaankoop.

Productcode online aanschaffen Klik op deze optie als u nog geen volledig product hebt aangeschaft en het product nu op internet wilt kopen. In de webbrowser wordt een site geopend waarop u het product kunt aanschaffen en de productcode voor uw exemplaar van het volledige product kunt verkrijgen. In sommige landen/regio's is het online aankopen van een productcode wellicht niet mogelijk.


De gewenste installatie kiezen

Nu installeren Met deze optie kunt u een volledige installatie uitvoeren met uitzondering van enkele gespecialiseerde bestanden.

Aangepast Met deze optie kunt u specifieke keuzes maken over elk aspect van de installatie.


De productcode opgeven

Typ of plak de uit 25 tekens bestaande productcode. U kunt de productcode op het cd-doosje of op andere verpakking vinden, of in het bevestigingsbericht van uw onlineaankoop.

Als u een evaluatieversie converteert, moet u de productcode van een volledige versie van Microsoft Expression Web gebruiken.

Belangrijk Zorg ervoor dat u uw productcode niet kwijtraakt. Bewaar de verpakking of schrijf het nummer op en bewaar het op een veilige plaats.


De Microsoft-gebruiksrechtovereenkomst lezen

In de Microsoft-gebruiksrechtovereenkomst worden de wettelijke voorwaarden voor het gebruik van de software gedefinieerd.

Klik in het menu Help op Info over Microsoft Expression Web en klik vervolgens op De bepalingen van de Microsoft-gebruiksrechtovereenkomst weergeven om de Microsoft-gebruiksrechtovereenkomst weer te geven voor uw product nadat de Setup is uitgevoerd.


Setup heeft geen toegang tot een benodigd bestand

Setup heeft geen toegang tot een bestand waarmee software moet worden geïnstalleerd.

Mogelijke oorzaken zijn:

  • De cd of dvd is niet schoon De schijf is mogelijk vervuild met stof, vlekken of vingerafdrukken. U verhelpt het probleem door de schijf gewoon schoon te maken. U kunt de schijf schoonmaken met elke in de handel verkrijgbare schoonmaakset. Volg de adviezen van de fabrikant van de schijf. Gebruik een zachte, niet-pluizende doek en veeg voorzichtig in een rechte lijn vanuit het midden van de schijf naar de buitenrand. Houd de schijf altijd bij de randen vast en raak het glimmende oppervlak van de schijf niet aan.
  • De cd of dvd is beschadigd De schijf kan fysiek bekrast of op een andere wijze beschadigd zijn. In dat geval moet u de schijf herstellen of een vervangende schijf bij Microsoft Product Support bestellen.

    Als een schijf is bekrast, heeft een kras in de transparante laag van de schijf invloed op de laser die de gegevens leest; de gegevenssectie van de schijf is niet beschadigd. U kunt de schijf herstellen door de kras op te vullen met optisch materiaal of de kras te polijsten om deze te verwijderen. Volg in beide gevallen de adviezen van de fabrikant. Er zijn veel producten in de handel verkrijgbaar waarmee u krassen en vuil op een schijf kunt verwijderen.

  • Het cd-rom- of dvd-station werkt niet Mogelijk is de hardware beschadigd of hebt u een bijgewerkt stuurprogramma nodig.

Testen of de schijf en het schijfstation problemen veroorzaken

Stel op de volgende manier vast of er een probleem met de schijf of het schijfstation is:

  1. Plaats de schijf in het juiste schijfstation.
  2. Klik op Start en klik vervolgens op Uitvoeren.
  3. Typ cmd in het vak Openen en klik op OK.
  4. Ga in het opdrachtpromptvenster naar het schijfstation, gewoonlijk station E.

    Typ hiertoe de stationsletter en een dubbele punt (typ e: als het schijfstation station E is) en druk op ENTER.

  5. Typ dir /s (zorg ervoor dat u een spatie voor de slash zet) en druk op ENTER.

    Met deze opdracht worden bestanden in de opgegeven map en alle submappen weergegeven.

Als u een foutbericht ontvangt, is de schijf beschadigd of kan het schijfstation de schijf niet lezen.


Aanpassen hoe Microsoft Expression Web wordt uitgevoerd

  1. Kies de gewenste aangepaste installatieopties.

    Opmerkingen

    • Klik op een plusteken (+) als u een map wilt uitvouwen en meer functies wilt zien.
    • Het symbool naast elke functie geeft aan hoe de functie standaard wordt geïnstalleerd. U kunt wijzigen hoe de functie wordt geïnstalleerd door op het bijbehorende symbool te klikken en vervolgens een ander symbool te selecteren in de lijst die wordt weergegeven. Dit zijn de symbolen met de betekenis ervan:

      Uitvoeren vanaf mijn computer Uitvoeren vanaf mijn computer De functie wordt geïnstalleerd en bij het voltooien van Setup op de vaste schijf opgeslagen. Subfuncties worden niet geïnstalleerd en op de vaste schijf opgeslagen.

      Uitvoeren vanaf mijn computer Alle onderdelen uitvoeren vanaf mijn computer De functie en alle subfuncties worden geïnstalleerd en bij het voltooien van Setup op de vaste schijf opgeslagen.

      Wordt geïnstalleerd bij eerste gebruik Wordt geïnstalleerd bij eerste gebruik De functie wordt geïnstalleerd op de vaste schijf wanneer u deze voor het eerst gebruikt. Op dat moment hebt u toegang nodig tot de cd of netwerkserver die u bij de oorspronkelijke installatie hebt gebruikt. Deze optie is niet beschikbaar voor alle functies.

      Niet beschikbaar Niet beschikbaar De functie wordt niet geïnstalleerd omdat deze niet beschikbaar is.

    • Als een functie subfuncties heeft, geeft een symbool met een witte achtergrond aan dat voor de functie en alle subfuncties dezelfde installatiemethode geldt. Een symbool met een grijze achtergrond geeft aan dat voor de functie en de subfuncties een combinatie van installatiemethoden wordt gebruikt.
    • U kunt ook met behulp van het toetsenbord door de functies bladeren en de opties wijzigen. Met de toetsen PIJL OMHOOG en PIJL OMLAAG kunt u functies selecteren. Met de toets PIJL RECHTS kunt u een functie met een of meer subfuncties uitvouwen. Met de toets PIJL LINKS kunt u een uitgevouwen functie samenvouwen. Als u de functie hebt geselecteerd die u wilt wijzigen, drukt u op SPATIEBALK om het menu met installatieopties weer te geven. Met de toetsen PIJL OMHOOG en PIJL OMLAAG kunt u de gewenste installatieoptie selecteren. Druk vervolgens op ENTER.
  2. Als u de gewenste installatieopties hebt geselecteerd, klikt u op Nu installeren.


Talen kiezen

Setup ontdekt automatisch de standaardtaal op basis van de instellingen in het onderdeel Landinstellingen in het Configuratiescherm.

Schakel het selectievakje naast elke gewenste extra taal in.


Een bestandslocatie kiezen

Het installatiepad geeft aan waar Microsoft Expression Web wordt geïnstalleerd.

Als u Expression Web op een andere locatie wilt installeren, klikt u op Bladeren en selecteert u de gewenste locatie. Kies de andere locatie op een ander station van de vaste schijf om problemen door te weinig beschikbare schijfruimte te voorkomen.


Installatie van Microsoft Expression Web wijzigen

Functies toevoegen/verwijderen Met deze optie kunt u aanpassen hoe Microsoft Expression Web wordt uitgevoerd.

Repareren Met deze optie kunt u Expression Web opnieuw installeren.

Verwijderen Met deze optie kunt u Expression Web van de computer verwijderen.

Converteren Met deze optie kunt u de evaluatieversie converteren naar de volledige versie. Met het converteren van een evaluatieversie naar de volledige versie worden de gebruiksbeperkingen opgeheven. De conversie heeft geen invloed op programma-instellingen of -gegevens.


Talen kiezen

Setup ontdekt automatisch de standaardtaal op basis van de instellingen in het onderdeel Landinstellingen in het Configuratiescherm.

Schakel het selectievakje naast elke gewenste extra taal in.

Als u een foutbericht krijgt of op een probleem stuit, kunt u op de website 2007 Microsoft Office Suites Setup Resource Center informatie over het oplossen van problemen en contactgegevens van Microsoft Product Support vinden.


Privacyverklaring voor de activering van het 2007 Microsoft Office System

Activering van Microsoft Office

Laatst bijgewerkt: oktober 2006

Activering is bedoeld om softwarepiraterij tegen te gaan en om te zorgen dat Microsoft-klanten de door hun verwachte softwarekwaliteit ontvangen. Activering houdt in dat een bepaalde productcode wordt gekoppeld aan de hardware waarop de software is geïnstalleerd. In de Microsoft-gebruiksrechtovereenkomst voor Microsoft Office-systeem 2007 vindt u het aantal keren dat u de productcode vóór activering kunt gebruiken. Als u de productcode het opgegeven aantal keren hebt gebruikt op de desbetreffende computer of op andere computers, kunt u deze niet langer gebruiken voor activering op andere computers. Voor activering zijn geen persoonlijke gegevens vereist.

Activering is verplicht. Als u de software wilt blijven gebruiken, moet u deze activeren.

Tijdens de activering worden het productnummer en een niet-unieke hardware-identificatie verzonden naar Microsoft. Het productnummer wordt afgeleid van de productcode (Product Key) die voor de installatie van de software wordt gebruikt en van een generieke code voor de versie en taal van het Office-product dat wordt geactiveerd. De niet-unieke hardware-identificatie geeft de configuratie van uw pc ten tijde van de activering aan. De hardware-identificatie bevat geen persoonlijke gegevens over u, noch gegevens over eventuele andere software op uw pc of uw specifieke pc-model. De hardware-identificatie geeft alleen de pc aan en wordt uitsluitend gebruikt voor de activering. In Office kunnen wijzigingen in uw pc-configuratie worden gedetecteerd en geaccepteerd. Na kleine upgrades hoeft u de pc niet opnieuw te activeren. Als u Microsoft Office-systeem 2007 verwijdert, kan een nieuwe activering nodig zijn.

Geen van de door ons verzamelde gegevens wordt gebruikt om uw persoonlijke gegevens te achterhalen en deze informatie wordt ook niet gedeeld met partners buiten Microsoft. De informatie wordt uitsluitend gebruikt ter validering van uw productlicentie.

Zie voor meer informatie over activering Microsoft Office-programma's activeren.


Registreren voor onlineservices op Office Online

Microsoft Office Online is de website waar u gratis onlineservices kunt verkrijgen voor Microsoft Office. U kunt over deze services beschikken door verbinding te maken met internet en een kort registratie- en aanmeldingsproces te doorlopen.

Voor welke onlineservices moet ik registreren?

Door te registreren kunt u gebruikmaken van de gratis services op Office Online waarvoor verificatie is vereist.

Zonder te registreren hebt u toegang tot de productupdates, sjablonen, illustraties en Help op Office Online. U moet u wel eerst registreren als u bijvoorbeeld uw Microsoft Office Outlook-agenda wilt publiceren met de publicatieservice van de Microsoft Office Outlook-agenda.

Opmerkingen

  • Registratie is niet hetzelfde als activering. Terwijl activering vereist is voor een goede werking van de software, is registratie volledig optioneel.
  • Wanneer u zich registreert voor de onlineservices van Microsoft, wordt u gevraagd om u aan te melden met behulp van uw aanmeldingsreferenties voor Microsoft Passport-netwerk (een e-mailadres en een wachtwoord). U kunt u aanmelden voor deze aanmeldingsreferenties op de Passport Network-website. U wordt ook gevraagd om aanvullende gegevens in te vullen, zoals een weergavenaam en een land/regio. Uw weergavenaam wordt weergegeven wanneer u gebruikmaakt van functies voor persoonlijke instellingen op Office Online.
  • Zie voor meer informatie over uw privacyrechten de privacyverklaring op de website waar u zich aanmeldt.


Installatie van Microsoft Office wijzigen

Functies toevoegen/verwijderen Met deze optie kunt u programma's en onderdelen toevoegen of verwijderen en ook aanpassen hoe geïnstalleerde programma's worden uitgevoerd.

Herstellen Met deze optie kunt programma's kunt u programma's opnieuw installeren. Dit is handig voor het geval dat geïnstalleerde programmabestanden beschadigd raken.

Verwijderen Met deze optie kunt u programma's van de computer verwijderen.

Converteren Met deze optie kunt u converteren van de evaluatieversie van het programma naar de bijbehorende volledige versie. Met het converteren van een evaluatieversie naar de volledige versie worden de gebruiksbeperkingen voor het programma opgeheven. De conversie heeft geen invloed op programma-instellingen of gegevens.

Als u een foutbericht krijgt of op een probleem stuit, kunt u op de website 2007 Microsoft Office Suites Setup Resource Center informatie over het oplossen van problemen en contactgegevens van Microsoft Product Support vinden.


Setup heeft geen toegang tot een benodigd bestand

Setup heeft geen toegang tot een bestand waarmee software moet worden geïnstalleerd.

Mogelijke oorzaken zijn:

  • De cd of dvd is niet schoon De schijf is mogelijk vervuild met stof, vlekken of vingerafdrukken. Schoonmaken is gewoonlijk de oplossing. U kunt de schijf schoonmaken met elke in de handel verkrijgbare schoonmaakset. Volg de adviezen van de fabrikant van de schijf. Gebruik een zachte, niet-pluizende doek en veeg voorzichtig in een rechte lijn vanuit het midden van de schijf naar de buitenrand. Houd de schijf altijd bij de randen vast en raak het glimmende oppervlak van de schijf niet aan.
  • De cd of dvd is beschadigd De schijf kan fysiek bekrast of op een andere wijze beschadigd zijn. In dat geval moet u de schijf herstellen of een vervangende schijf bij Microsoft Product Support bestellen.

    Als een schijf is bekrast, heeft een kras in de transparante laag van de schijf invloed op de laser die de gegevens leest; de gegevenssectie van de schijf is niet beschadigd. U kunt de schijf herstellen door de kras op te vullen met optisch materiaal of de kras te polijsten om deze te verwijderen. Volg in beide gevallen de adviezen van de fabrikant. Er zijn veel producten in de handel verkrijgbaar waarmee u krassen en vuil op een schijf kunt verwijderen.

  • Het cd-rom- of dvd-station werkt niet Mogelijk is de hardware beschadigd of hebt u een bijgewerkt stuurprogramma nodig. Het is raadzaam de meest recente software-updates van zowel de computerfabrikant als van Microsoft Update te downloaden.

Testen of de schijf en het schijfstation problemen veroorzaken

Stel op de volgende manier vast of er een probleem met de schijf of het schijfstation is:

  1. Plaats de schijf in het juiste schijfstation.
  2. Klik op Start en klik vervolgens op Uitvoeren.
  3. Typ cmd in het vak Openen en klik op OK.
  4. Ga in het opdrachtpromptvenster naar het schijfstation (gewoonlijk station E).

    Typ hiertoe de stationsletter en een dubbele punt (typ e: als het schijfstation station E is) en druk op ENTER.

  5. Typ dir /s (zorg ervoor dat u een spatie voor de slash zet) en druk op ENTER.

    Met deze opdracht worden bestanden in de opgegeven map en alle submappen weergegeven.

Als u een foutbericht ontvangt, is de schijf beschadigd of kan het schijfstation de schijf niet lezen.

Als u een foutbericht krijgt of op een probleem stuit, kunt u op de website 2007 Microsoft Office Suites Setup Resource Center informatie over het oplossen van problemen en contactgegevens van Microsoft Product Support vinden.


Aanpassen hoe Microsoft Office-programma's worden uitgevoerd

  1. Kies de gewenste aangepaste installatieopties.

    Opmerkingen

    • Klik op een plusteken (+) als u een map wilt uitvouwen en meer functies wilt zien.
    • Het symbool naast elke functie geeft aan hoe de functie standaard wordt geïnstalleerd. U kunt wijzigen hoe de functie wordt geïnstalleerd door op het bijbehorende symbool te klikken en vervolgens een ander symbool te selecteren in de lijst die wordt weergegeven. Dit zijn de symbolen met de betekenis ervan:

      Uitvoeren vanaf mijn computer Uitvoeren vanaf mijn computer De functie wordt geïnstalleerd en bij het voltooien van Setup op de vaste schijf opgeslagen. Subfuncties worden niet geïnstalleerd en op de vaste schijf opgeslagen.

      Uitvoeren vanaf mijn computer Alle onderdelen uitvoeren vanaf mijn computer De functie en alle subfuncties worden geïnstalleerd en bij het voltooien van Setup op de vaste schijf opgeslagen.

      Wordt geïnstalleerd bij eerste gebruik Wordt geïnstalleerd bij eerste gebruik De functie wordt geïnstalleerd op de vaste schijf wanneer u deze voor het eerst gebruikt. Op dat moment hebt u toegang nodig tot de cd of netwerkserver die u bij de oorspronkelijke installatie hebt gebruikt. Deze optie is niet beschikbaar voor alle functies.

      Niet beschikbaar Niet beschikbaar De functie wordt niet geïnstalleerd omdat deze niet beschikbaar is.

    • Als een functie subfuncties bevat, geeft een symbool met een witte achtergrond aan dat voor de functie en alle subfuncties dezelfde installatiemethode geldt. Een symbool met een grijze achtergrond geeft aan dat voor de functie en de subfuncties een combinatie van installatiemethoden wordt gebruikt.
    • U kunt ook met behulp van het toetsenbord door de functies bladeren en de opties wijzigen. Met de toetsen PIJL OMHOOG en PIJL OMLAAG kunt u functies selecteren. Met de toets PIJL RECHTS kunt u een functie uitvouwen die een of meer subfuncties bevat. Met de toets PIJL LINKS kunt u een uitgevouwen functie samenvouwen. Als u de functie hebt geselecteerd die u wilt wijzigen, drukt u op SPATIEBALK om het menu met installatieopties weer te geven. Met de toetsen PIJL OMHOOG en PIJL OMLAAG kunt u de gewenste installatieoptie selecteren. Druk vervolgens op ENTER.
  2. Als u de gewenste installatieopties hebt geselecteerd, voert u een van de volgende acties uit:
    • Klik op Upgrade. Deze knop verschijnt als er een eerdere versie van hetzelfde Office-programma op uw computer is ontdekt.
    • Klik op Nu installeren. Deze knop verschijnt als er geen eerdere versie van hetzelfde Office-programma op uw computer is ontdekt.
    .
Als u een foutbericht krijgt of op een probleem stuit, kunt u op de website 2007 Microsoft Office Suites Setup Resource Center informatie over het oplossen van problemen en contactgegevens van Microsoft Product Support vinden.


De Microsoft-gebruiksrechtovereenkomst lezen

In de Microsoft-gebruiksrechtovereenkomst worden de wettelijke voorwaarden voor het gebruik van de software gedefinieerd. Schakel in Setup het selectievakje Ik ga akkoord met de voorwaarden van deze overeenkomst in om de knop Doorgaan beschikbaar te maken.

Ga als volgt te werk in deze Microsoft Office-systeem 2007-programma's om de Microsoft-gebruiksrechtovereenkomst weer te geven voor uw product nadat dit is geïnstalleerd:

Access, Excel, PowerPoint of Word
  1. Klik op de Microsoft Office-knop Knopafbeelding en klik vervolgens op Opties voor Programmanaam, waarbij Programmanaam de naam is van het programma waarin u zich bevindt. Bijvoorbeeld: Opties voor Word.
  2. Klik op Informatiebronnen en klik vervolgens op Info over.
  3. Klik op De bepalingen van de Microsoft-gebruiksrechtovereenkomst weergeven.
Clip Organizer, InfoPath, OneNote, Outlook, Publisher, Project, SharePoint Designer of Visio
  1. Klik in het menu Help op Info over Programmanaam, waarbij Programmanaam de naam is van het programma waarin u zich bevindt. Bijvoorbeeld: Info over Microsoft Office Outlook.
  2. Klik op De bepalingen van de Microsoft-gebruiksrechtovereenkomst weergeven.
Als u een foutbericht krijgt of op een probleem stuit, kunt u op de website 2007 Microsoft Office Suites Setup Resource Center informatie over het oplossen van problemen en contactgegevens van Microsoft Product Support vinden.


Een bestandslocatie kiezen

Het installatiepad geeft aan waar Microsoft Office-systeem 2007 wordt geïnstalleerd.

Als u Office op een andere locatie wilt installeren, klikt u op Bladeren en selecteert u de gewenste locatie. Kies de andere locatie op een ander station van de vaste schijf om problemen door te weinig beschikbare schijfruimte te voorkomen.

Als u een foutbericht krijgt of op een probleem stuit, kunt u op de website 2007 Microsoft Office Suites Setup Resource Center informatie over het oplossen van problemen en contactgegevens van Microsoft Product Support vinden.


De eerdere versie van Microsoft Office zoeken

Als u over een versie van Microsoft Office beschikt die op een schijf of netwerkserver is geïnstalleerd, klikt u op Bladeren om Microsoft Office op de schijf of server op te zoeken.

Als u over een versie van Microsoft Office op een cd beschikt, plaatst u de cd in het cd-romstation en klikt u op Bladeren om Microsoft Office op te zoeken.

Belangrijk Als u een Microsoft Office-systeem 2007-product koopt als upgrade van een eerdere versie van Office, moet deze eerdere versie van Office zijn gekwalificeerd als product dat kan worden geüpgraded. Ga voor een lijst van producten die voor upgrade in aanmerking komen naar Microsoft Office Online.

Als u een foutbericht krijgt of op een probleem stuit, kunt u op de website 2007 Microsoft Office Suites Setup Resource Center informatie over het oplossen van problemen en contactgegevens van Microsoft Product Support vinden.


De gewenste installatie kiezen

Nu installeren Deze optie wordt weergegeven als u geen eerdere versie van Microsoft Office op uw computer hebt geïnstalleerd. Met deze optie kunt u een volledige installatie uitvoeren met uitzondering van enkele gespecialiseerde bestanden. De eerdere versie van Microsoft Office die op uw computer wordt aangetroffen, wordt automatisch verwijderd.

Upgrade Deze optie wordt weergegeven als u een eerdere versie van Microsoft Office op uw computer hebt geïnstalleerd. Met deze optie kunt u een volledige installatie uitvoeren met uitzondering van enkele gespecialiseerde bestanden. De eerdere versie van Microsoft Office die op uw computer wordt aangetroffen, wordt automatisch verwijderd.

Aangepast Met deze optie kunt u specifieke keuzes maken over elk aspect van de installatie, waaronder welke programma's worden geïnstalleerd en waar deze worden geïnstalleerd. U wilt bijvoorbeeld maar één programma installeren in plaats van meerdere.

Als u een foutbericht krijgt of op een probleem stuit, kunt u op de website 2007 Microsoft Office Suites Setup Resource Center informatie over het oplossen van problemen en contactgegevens van Microsoft Product Support vinden.


Opdrachtregelopties voor Setup van het 2007 Office System

In Microsoft Office-systeem 2007 wordt de opdrachtregel Setup.exe slechts voor weinig bewerkingen gebruikt, en de meeste daarvan zijn alleen voor IT-beheerders. U kunt echter de optie /config gebruiken als uw beheerder een bestand config.xml heeft gebruikt en u heeft verteld waar u dat bestand kunt vinden.

In dit artikel
  • Een opdrachtregeloptie voor Setup gebruiken
  • Beschikbare opties en parameters
  • Meer informatie in de Office Resource Kit

Een opdrachtregeloptie voor Setup gebruiken

  1. Voer een van de volgende handelingen uit:
    • Microsoft Windows Vista
      • Klik op de Start-knop Knopafbeelding, wijs Alle programma's aan, klik op Bureau-accessoires en vervolgens op Uitvoeren.
    • Microsoft Windows XP of Microsoft Windows Server 2003
      • Klik op de Start-knop en klik vervolgens op Uitvoeren.
  2. Typ Setup.exe in het dialoogvenster Uitvoeren, gevolgd door een spatie en een slash (/).
  3. Geef de naam van de schakeloptie op.
  4. Zo nodig typt u nog een spatie, gevolgd door een of meer specifieke instructies (parameters), waarmee u het programma meer informatie geeft over hoe de opdracht moet worden uitgevoerd.

    De tabel met schakelopties in het volgende gedeelte bevat verschillende voorbeelden.

Terug naar boven

Beschikbare opties en parameters

In Office 2007 herkent Setup de volgende opdrachtregelopties.

Optie of parameter

Beschrijving

/admin

Hiermee wordt Office Customization Tool uitgevoerd, waarmee een Setup-aanpassingsbestand (MSP-bestand) wordt gemaakt.

Voorbeeld

\\server\share\Office12\setup.exe /admin

/adminfile [pad]

Hiermee wordt het opgegeven Setup-aanpassingsbestand toegepast op de installatie. U kunt een pad opgeven naar een bepaald aanpassingsbestand (MSP-bestand) of naar de map waarin u aanpassingsbestanden opslaat.

De aanbevolen locatie voor aanpassingsbestanden is de map Updates in de hoofdmap van het netwerkinstallatiepunt. In dit geval hoeft u het bestand niet op te geven op de opdrachtregel; Setup vindt automatisch het aanpassingsbestand dat overeenkomt met het product dat wordt geïnstalleerd. Dit bestand wordt vervolgens toegepast tijdens de installatie.

Als u meer dan één aanpassingsbestand per product opslaat in de map Updates, worden deze allemaal toegepast op de installatie. Als u unieke configuraties wilt maken voor verschillende groepen gebruikers, moet u de aanpassingsbestanden in een afzonderlijke map opslaan en op de opdrachtregel opgeven welk aanpassingsbestand u wilt gebruiken.

Voorbeeld

\\server\share\Office12\setup.exe /adminfile \\server\share\MijnUpdates\Engineering.msp

waarbij Office12 de hoofdmap van het netwerkinstallatiepunt is.

/config [pad]

Hiermee geeft u het bestand Config.xml op dat tijdens de installatie door Setup moet worden gebruikt. Standaard zorgt het bestand Config.xml dat is opgeslagen in de map van het hoofdproduct ervoor dat dit product wordt geïnstalleerd. Met het bestand Config.xml in de map Pro.WW wordt bijvoorbeeld Microsoft Office Professional 2007 geïnstalleerd. U kunt Config.xml bewerken om de installatie verder aan te passen, bijvoorbeeld door een of meer taalversies op te geven die moeten worden geïnstalleerd.

Gebruik /config op de Setup-opdrachtregel om te verwijzen naar de locatie van het standaardbestand Config.xml voor een bepaald product of om te verwijzen naar een aangepast Config.xml-bestand.

Voorbeeld

\\server\share\Office12\setup.exe /config \\server\share\Office12\Pro.WW\Config.xml

waarbij Office12 de hoofdmap van het netwerkinstallatiepunt is.

Opmerking U moet een volledig pad gebruiken. Setup herkent geen relatieve paden met /config.

/modify [Product-id]

Deze optie wordt gebruikt met een aangepast Config.xml-bestand om Setup uit te voeren in de onderhoudsmodus en om wijzigingen aan te brengen in een bestaande Office-installatie, bijvoorbeeld door onderdelen toe te voegen of te verwijderen. Zoek de waarde van [Product-id] op in het bestand Setup.xml voor het product dat u wilt aanpassen. Het bestand Setup.xml bevindt zich in de map van het hoofdproduct van het netwerkinstallatiepunt. In Setup.xml is [Product-id] gelijk aan de waarde van het attribuut Id van het element Setup. Bijvoorbeeld:

- <Setup Id="Pro" Type="Product" ProductCode="{30120000-0011-0000-0000-1000000FF1CE}">

Voorbeeld

\\server\share\Office12\setup.exe /modify Pro /config \\server\share\Office12\AddOutlookConfig.xml

/repair [Product-id]

Hiermee wordt Setup uitgevoerd om het opgegeven product te herstellen. Zoek de waarde van [Product-id] op in het bestand Setup.xml voor het product dat u wilt aanpassen.

Voorbeeld

\\server\share\Office12\setup.exe /repair Pro

waarbij Office12 de hoofdmap van het netwerkinstallatiepunt is.

/uninstall [Product-id]

Hiermee wordt het opgegeven product verwijderd van de computer van de gebruiker. Zoek de waarde van [Product-id] op in het bestand Setup.xml voor het product dat u wilt aanpassen.

Voorbeeld

\\server\share\Office12\setup.exe /uninstall Pro

waarbij Office12 de hoofdmap van het netwerkinstallatiepunt is.

Terug naar boven

Meer informatie in de Office Resource Kit

De Microsoft Office Resource Kit is een online-implementatiegids voor beheerders, waarin u meer informatie kunt vinden over de opdrachtregelopties en eigenschappen voor Setup.


Eerdere versies upgraden

Als u een eerdere versie van Microsoft Office verwijdert, worden er geen persoonlijke gegevens verwijderd, zoals bestanden die u hebt gemaakt of gebruikersvoorkeuren die u hebt ingesteld.

Opmerking Als de editie van Office die u installeert niet alle programma's bevat die als onderdeel van een eerdere versie van Office zijn geïnstalleerd, worden deze eerdere programma's mogelijk niet automatisch verwijderd.

Behalve Microsoft Office Outlook 2007 kunnen alle Microsoft Office-systeem 2007-programma's samen met eerdere versies van dezelfde programma's op de computer worden geïnstalleerd.

Outlook

Voordat u Microsoft Office Outlook 2007 installeert, moet u een eerdere versie van Outlook verwijderen. Op een computer kunnen geen twee versies van Outlook worden geïnstalleerd. Als u ervoor kiest om een eerdere Outlook-versie te behouden, moet u op het tabblad Installatieopties expliciet selecteren dat Microsoft Office Outlook 2007 niet moet worden geïnstalleerd.

Opmerking Denk eraan dat als u een eerdere versie van Outlook behoudt, maar de bijbehorende eerdere versie van Microsoft Office Word verwijdert, Word niet meer als e-maileditor van Outlook kan worden gebruikt.

Als u een foutbericht krijgt of op een probleem stuit, kunt u op de website 2007 Microsoft Office Suites Setup Resource Center informatie over het oplossen van problemen en contactgegevens van Microsoft Product Support vinden.


Converteren naar de volledige versie van Microsoft Office

Als u de evaluatie- of abonnementsversie van Microsoft Office naar de bijbehorende volledige productversie wilt converteren, moet u een productcode opgeven die afkomstig is van een volledige productversie van dezelfde editie van Office. Als de evaluatieversie bijvoorbeeld een evaluatie van Microsoft Office Professional 2007 is, moet u, wanneer u naar de volledige versie converteert, een productcode opgeven voor Microsoft Office Professional 2007 en niet voor Microsoft Office Standard 2007. Met het converteren van een evaluatie- of abonnementsversie naar het volledige product, worden de gebruiksbeperkingen voor de software verwijderd. De conversie heeft geen invloed op de programma-instellingen of -gegevens.

Productcode opgeven Klik op deze optie als u het volledige product al online of in een winkel hebt gekocht. U kunt de productcode gewoonlijk op het cd-doosje of op andere verpakking vinden, of in het bevestigingsbericht van uw onlineaankoop.

Productcode online aanschaffen Klik op deze optie als u nog geen volledig product hebt aangeschaft en het product nu op internet wilt kopen. In de webbrowser wordt een site geopend waarop u het product kunt aanschaffen en de productcode voor uw exemplaar van het volledige product kunt verkrijgen. (In sommige landen/regio's is het online aankopen van een productcode wellicht niet mogelijk.)

Als u een foutbericht krijgt of op een probleem stuit, kunt u op de website 2007 Microsoft Office Suites Setup Resource Center informatie over het oplossen van problemen en contactgegevens van Microsoft Product Support vinden.


Uw gegevens opgeven

Uw volledige naam, initialen en organisatie worden door sommige functies in Microsoft Office gebruikt om u op de hoogte te houden van het auteurschap van documenten en om u bij andere revisoren aan te duiden als de persoon die een wijziging aanbrengt of een opmerking invoegt. Het opgeven van uw gegevens is optioneel. De informatie die u hier geeft, wordt niet naar Microsoft verzonden.

Als u een foutbericht krijgt of op een probleem stuit, kunt u op de website 2007 Microsoft Office Suites Setup Resource Center informatie over het oplossen van problemen en contactgegevens van Microsoft Product Support vinden.